не отправляет по списку бота

Сложности в работе после запуска. Сообщайте о найденных недочетах в работе Травиан Бота
olegator
Сообщения: 3
Зарегистрирован: 24 июн 2013, 22:03

не отправляет по списку бота

Сообщение olegator » 24 июн 2013, 22:15

Добрый день!

Появилась проблема с ботом. При попытки отправки фарма по списку бота выдаёт ошибку:
24.06.2013 22:58:25: Произошло исключение!
24.06.2013 22:58:25: Type: EOleException App version: 3.5.3.2
24.06.2013 22:58:25: Message: [Microsoft][ODBC-Treiber fur Microsoft Access] Unzulassige SQL-Anweisung; 'DELETE', 'INSERT', 'SELECT', 'PROCEDURE', oder 'UPDATE' erwartet
24.06.2013 22:58:25: ------------------------------------------------------------------------ Call Stack ------------------------------------------------------------------------
24.06.2013 22:58:25: > [0055BB42] ADODB.TCustomADODataSet.OpenCursor (Line 3473, "ADODB.pas")
24.06.2013 22:58:25: > [0040738D] System.@CheckAutoResult
24.06.2013 22:58:25: > [0055BB42] ADODB.TCustomADODataSet.OpenCursor (Line 3473, "ADODB.pas")
24.06.2013 22:58:25: > [0050FED1] DB.TDataSet.SetActive (Line 8840, "DB.pas")
24.06.2013 22:58:25: > [0050FD1C] DB.TDataSet.Open (Line 8796, "DB.pas")
24.06.2013 22:58:25: > [0069A8A9] Main.TForm1.FarmTimerTimer (Line 5940, "Source\Main.pas")
24.06.2013 22:58:25: > [007194A2] Main.TForm1.DoFarmTimer (Line 26118, "Source\Main.pas")
24.06.2013 22:58:25: > [00465938] Controls.TControl.WndProc (Line 4561, "Controls.pas")
24.06.2013 22:58:25: > [0067C9BD] Main.GetCurrPeriodShema (Line 1793, "Source\Main.pas")
24.06.2013 22:58:25: > [00468963] Controls.TWinControl.WndProc (Line 6242, "Controls.pas")
24.06.2013 22:58:25: > [00457145] Forms.TCustomForm.WndProc (Line 3100, "Forms.pas")
24.06.2013 22:58:25: ------------------------------------------------------------------------------------------------------------------------------------------------------------


При отправки одной цели из фармлиста бота, заходит в окошко для подстроики войск но не выберает войска. Пытается отправлять и загарается ошибка: необходимо выбрать войска!

Прошу помочь, зарание благодарен!
Vlad
Разработчик
Сообщения: 2765
Зарегистрирован: 16 авг 2010, 21:21

Re: не отправляет по списку бота

Сообщение Vlad » 25 июн 2013, 09:06

На вкладке профиль, проверьте корректно ли выставлена расса
olegator
Сообщения: 3
Зарегистрирован: 24 июн 2013, 22:03

Re: не отправляет по списку бота

Сообщение olegator » 25 июн 2013, 11:50

Огромное спасибо! Помогло!
wallbrit
Сообщения: 1
Зарегистрирован: 23 июл 2013, 16:17

Re: не отправляет по списку бота

Сообщение wallbrit » 23 июл 2013, 16:20

приветствую
такая проблема - перестает отправлять на фарм из списка кормушек.
в списке логов вот такие надписи:
23.07.2013 21:05:01: UID деревни maltsevo сменился с 302 на 601.
23.07.2013 21:05:08: UID деревни Dionis сменился с 302 на 601.
23.07.2013 21:05:16: UID деревни Phantom сменился с 302 на 601.
23.07.2013 21:05:22: UID деревни вася сменился с 302 на 601.
23.07.2013 21:05:29: UID деревни Ониксия сменился с 302 на 601.

что не так
до этого где то в смесяц проблем не было
началось все неделю назад
помогала переустановка списка, но ненадолго и делать это надоело


"просмотрел все настройки еще раз - помогла галочка - отправлять автоматически"
ответ не требуется

Вернуться в «Технические проблемы»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость