Отсутствует подключение к серверу.

Что делать если бот не запускается? Ошибки при запуске.
Vlad
Разработчик
Сообщения: 2758
Зарегистрирован: 16 авг 2010, 21:21

Re: Отсутствует подключение к серверу.

Сообщение Vlad » 12 июн 2015, 10:05

Звоните своему провайдеру, спрашивайте почему недоступен адрес
http://server01.travibot.com/ru/
audiowhale
Сообщения: 2
Зарегистрирован: 12 июн 2015, 07:57

Re: Отсутствует подключение к серверу.

Сообщение audiowhale » 12 июн 2015, 10:10

Возможно ли такое, что это администраторы рабочей сети заблокировали доступ?
И тогда вопрос - как это обойти?
Vlad
Разработчик
Сообщения: 2758
Зарегистрирован: 16 авг 2010, 21:21

Re: Отсутствует подключение к серверу.

Сообщение Vlad » 12 июн 2015, 10:32

Возможно
Купить админам пиво :)
semenoff
Сообщения: 48
Зарегистрирован: 23 ноя 2010, 08:37

Re: Отсутствует подключение к серверу.

Сообщение semenoff » 24 июл 2015, 08:11

столкнулся с такой же проблемой, в одно прекрасное утро бот перестал запускаться, сетуя на невозможность подключения к серверу, хотя вечером ещё работал нормально.
Интернет в порядке, доступность к серверу в браузере проверил - работает, антивирус не блокирует.. в общем хз (
Vlad
Разработчик
Сообщения: 2758
Зарегистрирован: 16 авг 2010, 21:21

Re: Отсутствует подключение к серверу.

Сообщение Vlad » 24 июл 2015, 09:35

Скайп мой есть?
semenoff
Сообщения: 48
Зарегистрирован: 23 ноя 2010, 08:37

Re: Отсутствует подключение к серверу.

Сообщение semenoff » 25 июл 2015, 04:37

Разобрался с проблемой, не без помощи Влада...
Вся загвоздка в ИЕ, там в качестве стартовой страницы стояла какая то рекламная хрень, которая его и подвешивала при запуске, почистил, убрал, стал нормально запускаться ИЕ - запустился бот.. всё!
serdsh
Сообщения: 4
Зарегистрирован: 12 авг 2015, 08:52

Re: Отсутствует подключение к серверу.

Сообщение serdsh » 12 авг 2015, 08:57

была проблема, грешил что на шлюзе закрыт порт, а нет, зашел вначале на server01.travibot.com через браузер с прокси, и при запуске бота выпадала ошибка установления связи с сервером, потом зашел в панель управления server01.travibot.com удалил все ключи и создал новый, и вуаля прога запустилась, конечно закономерность какая-то странная, но может кому тоже поможет

p.s. оказалось все проще, блокировал модуль IPS. добавил исключения - работает
buser59
Сообщения: 3
Зарегистрирован: 10 окт 2015, 12:14

Re: Отсутствует подключение к серверу.

Сообщение buser59 » 10 окт 2015, 12:25

тоже вчера возникла ошибка. бот завис. выключил - не стал запускаться, выдает отсутствует подключение к северу, продолжение не возможно. снес его. стал переустанавливать. пробовал и из старого дистрибутива, и новый скачал - ввожу лицензию (любую, у меня две), он выдает Изображение http://prntscr.com/8prq9m НО! на другом компьютере, подключенном как и этот - через роутер, все работает. и пере запускал и прочее. работает 2 экземпляра с 2-мя лицензиями на разных серверах.
Vlad
Разработчик
Сообщения: 2758
Зарегистрирован: 16 авг 2010, 21:21

Re: Отсутствует подключение к серверу.

Сообщение Vlad » 13 окт 2015, 08:38

ничего нового я вам не скажу
смотреть антивирусы и файрволы
John7
Сообщения: 2
Зарегистрирован: 29 мар 2016, 17:20

Re: Отсутствует подключение к серверу.

Сообщение John7 » 29 мар 2016, 17:26

Today i got this same problem, any solution for this problem?

Вернуться в «Проблемы с запуском бота»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей