Bot problem

Pchelka
Сообщения: 2
Зарегистрирован: 04 апр 2018, 23:29

Bot problem

Сообщение Pchelka » 04 апр 2018, 23:32

Hello everyone,

04/04/2018 23:37:45: > [004074B6] System.ErrorAt
04/04/2018 23:37:45: > [004074FA] System.Error
04/04/2018 23:37:45: > [0040B85D] System.@LStrAsg
04/04/2018 23:37:45: > [00AE6E3A] serverthread.ConnectToHost (Line 1679, "serverthread.pas")
04/04/2018 23:37:45: > [00AE945F] serverthread.TSyncProxyThread.Execute (Line 2195, "serverthread.pas")
04/04/2018 23:37:45: > [004CEE0D] System.Classes.ThreadProc
04/04/2018 23:37:45: > [0040B248] System.ThreadWrapper
04/04/2018 23:37:45: > [0040B85D] System.@LStrAsg
04/04/2018 23:37:45: > [004074B6] System.ErrorAt
04/04/2018 23:37:45: > [004074FA] System.Error
04/04/2018 23:37:45: ------------------------------------------------------------------------------------------------------------------------------------------------------------

My bot stopped working :)
Can you help me to reslove this problem?

Thanks in advance.

Kind regards,
Vlad
Разработчик
Сообщения: 3428
Зарегистрирован: 16 авг 2010, 21:21

Re: Bot problem

Сообщение Vlad » 05 апр 2018, 15:08

Is the error repeating?
After what actions happens?
Pchelka
Сообщения: 2
Зарегистрирован: 04 апр 2018, 23:29

Re: Bot problem

Сообщение Pchelka » 05 апр 2018, 21:52

For now not. I don't have this error in my log anymore.

Вернуться в «Travian Bot - new versions, bugs, etc (English)»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей