Запуск Бота лишает Интернета=)

Сложности в работе после запуска. Сообщайте о найденных недочетах в работе Травиан Бота
Vlad
Разработчик
Сообщения: 2765
Зарегистрирован: 16 авг 2010, 21:21

Re: Запуск Бота лишает Интернета=)

Сообщение Vlad » 13 мар 2012, 16:01

Последнее что приходит в голову...
Версия бота полностью?
Николай Николаевич
Сообщения: 17
Зарегистрирован: 24 фев 2012, 18:49

Re: Запуск Бота лишает Интернета=)

Сообщение Николай Николаевич » 13 мар 2012, 16:04

Vlad писал(а):Последнее что приходит в голову...
Версия бота полностью?

В смысле?
приобрёл Элит Версию, да
успешно пользовался
Николай Николаевич
Сообщения: 17
Зарегистрирован: 24 фев 2012, 18:49

Re: Запуск Бота лишает Интернета=)

Сообщение Николай Николаевич » 13 мар 2012, 16:22

Скачал заного
заного зарегистрировал
в общем всё заного сделал
заработало

но теперь... есть у меня подозрение... он французского не понимает, да?
Vlad
Разработчик
Сообщения: 2765
Зарегистрирован: 16 авг 2010, 21:21

Re: Запуск Бота лишает Интернета=)

Сообщение Vlad » 13 мар 2012, 16:29

циферки
3.4.1.1 например
Николай Николаевич
Сообщения: 17
Зарегистрирован: 24 фев 2012, 18:49

Re: Запуск Бота лишает Интернета=)

Сообщение Николай Николаевич » 13 мар 2012, 16:41

Vlad писал(а):циферки
3.4.1.1 например

У вас установлена последняя версия, говорит
заработал, всё гут

а что на счёт французского-то?
а то он что-то Пунк сбора найти не может
Это из-за языка?
Vlad
Разработчик
Сообщения: 2765
Зарегистрирован: 16 авг 2010, 21:21

Re: Запуск Бота лишает Интернета=)

Сообщение Vlad » 13 мар 2012, 17:29

И в чем дело было?
Что мешало работать?
Французские неподдерживаются
http://travibot.com/ru/faq/
Тут список есть
Николай Николаевич
Сообщения: 17
Зарегистрирован: 24 фев 2012, 18:49

Re: Запуск Бота лишает Интернета=)

Сообщение Николай Николаевич » 13 мар 2012, 18:49

Vlad писал(а):И в чем дело было?
Что мешало работать?
Французские неподдерживаются
http://travibot.com/ru/faq/
Тут список есть

незнаю...
заного скачал, установил
ввёл всякие там ключи-пароли
заработал=)
Vlad
Разработчик
Сообщения: 2765
Зарегистрирован: 16 авг 2010, 21:21

Re: Запуск Бота лишает Интернета=)

Сообщение Vlad » 14 мар 2012, 11:03

Полтергейст, не иначе)

Вернуться в «Технические проблемы»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость