Page 1 of 1

Не запускается бот

Posted: 02 Nov 2018, 18:45
by Nico
Добрый день.
после установки выдает следующу проблему при обновлении:
This archive is a not a valid Zip archive
ПРошу помочь

Re: Не запускается бот

Posted: 05 Nov 2018, 15:17
by Vlad
Добрый
Если прокси используете, поставьте галку обновлять игнорируя прокси

Re: Не запускается бот

Posted: 20 Dec 2018, 12:38
by vladgiag
Добрый день!
При запуске бота выскакивает сообщение, что программа завершает работу и предлагается отправить отчет.
После этого выскакивает такое окно
https://yadi.sk/i/_wLPoiIO7omvtw
Бот закрывается.
Это я пробую на основной системе вин7. Раньше бот тут работал (давно)
Дальше пробую запустить на виртуалке стоит ХР тоже бот работал раньше.
Установил запустил, залогинился доходит до первичного обновления деревень и виснет.
Что я делаю не так?
Спасибо!

Re: Не запускается бот

Posted: 20 Dec 2018, 15:59
by Vlad
Добрый
В семерке, офис установите
В последней версии ИЕ для ХП, игра уже пару лет как не работает...

Re: Не запускается бот

Posted: 21 Dec 2018, 11:29
by vladgiag
Давненько я не играл... раз в ХР не работает =)
Офис переустановил, сообщение пропало но бот всё равно вылетает. Походу, что то с системой..
Вышел из положения установкой семерки на виртуальную машину.
Всё работает
Спасибо.

Re: Не запускается бот

Posted: 28 Dec 2018, 21:41
by vitaminkanika
РАБОТАЕТ ЛИ БОТ НА MACBOOK???

Re: Не запускается бот

Posted: 03 Jan 2019, 15:42
by Vlad
НЕТ
В системных требованиях указан Windows

Re: Не запускается бот

Posted: 07 Jan 2019, 11:06
by KSMironov
Добрый день.
Последние 3 дня, Бот не логинится.
Идет постоянный Рефреш на моменте ввести почту и пароль
Безымянный.jpg
Безымянный.jpg (74.62 KiB) Viewed 2681 times

Re: Не запускается бот

Posted: 10 Jan 2019, 11:46
by Vlad
Очистите оба кеша в меню сервис, если не поможет, сбросьте интернет эксплорер к дефолтным параметрам в панели управления