Ошибка при строительстве

Сложности в работе после запуска. Сообщайте о найденных недочетах в работе Травиан Бота
ЗлойГерманец
Posts: 26
Joined: 06 Jul 2019, 07:55

Ошибка при строительстве

Postby ЗлойГерманец » 27 Apr 2020, 22:13

1. Lite + Elite / 6.3.4.8. / T4
2. Ру3
3. Ошибок в логах нет, бот просто водит мышкой вокруг здания фермы и никак не может нажать.
4. Проблема довольно непростая. Я пользуюсь 5-тью виртуальными машинами на каждой из которой стоит мульт с ботом.
В какой то момент я заметил определенную тенденцию. Когда в очереди стоят уже три здания (все мульты рим) бот выходит на внешнюю часть деревни и наводит мышку на кроповое поле и начинает водить мышкой чуть влево, потом чуть вверх и тд, вокруг поля, но не нажимает на него. Кликом по панели я могу остановить строительство или бот рано или поздно сам прекращает. Так как на фиртуальных машинах все работает без моего участия в принципе меня это не напрягает, но скорость работы бота сильно уменьшается. Незнюа сталкивался ли кто-то с подобной проблемой, потому что основной акк идет через бот напрямую на моем компе и там такого поведения не замечал. Возможно ли, что дело в удаленом доступе к компьютеру?
Goodwin
Posts: 7
Joined: 31 Jan 2018, 19:13

Re: Ошибка при строительстве

Postby Goodwin » 25 Sep 2020, 08:49

Это проблема была решена?
У меня была такая же проблема на удаленном сервере, когда я тестировал бота этим летом.

upd: да, сейчас проверил. и не на удаленке то же самое. бот строит, но потом начинает возить стрелкой около фермы и ничего не делает, хотя как бы строительство идет. тем самым он не может завершить строительный ивент.

upd: похоже, данный баг проявляется только на Риме

Return to “Технические проблемы”

Who is online

Users browsing this forum: No registered users and 1 guest