не запускается бот после обновления

Сложности в работе после запуска. Сообщайте о найденных недочетах в работе Травиан Бота
DarkSkorpion
Posts: 13
Joined: 26 Nov 2014, 19:48

Re: не запускается бот после обновления

Postby DarkSkorpion » 15 Dec 2014, 09:27

Я даже сдуру переустановил и не сохранил лог...
User avatar
Vlad
Разработчик
Posts: 4019
Joined: 16 Aug 2010, 21:21

Re: не запускается бот после обновления

Postby Vlad » 15 Dec 2014, 10:32

Проблемы с сервером, исправлено
DarkSkorpion
Posts: 13
Joined: 26 Nov 2014, 19:48

Re: не запускается бот после обновления

Postby DarkSkorpion » 15 Dec 2014, 10:34

Бот заработал, из-за переустановки пропали все деревни из списка кормушек, но бот продолжает отправлять нападения по старому списку, заново добавить деревню в список не получается, отрегулировать нападения не получается. Как исправить?
User avatar
Vlad
Разработчик
Posts: 4019
Joined: 16 Aug 2010, 21:21

Re: не запускается бот после обновления

Postby Vlad » 15 Dec 2014, 10:35

Вы определитесь, если список корма исчез, то что бот отправляет
DarkSkorpion
Posts: 13
Joined: 26 Nov 2014, 19:48

Re: не запускается бот после обновления

Postby DarkSkorpion » 15 Dec 2014, 10:43

Может сохранилась какая информация на сервере? Такое ощущение, что список кормушек просто не отображается у меня. В нём есть только деревни которые я добавил после переустановки, и то им был присвоен порядковый номер с учётом старых кормушек.
Когда я переустанавливал бота - удалились все файлы, в том числе и лог.
User avatar
Vlad
Разработчик
Posts: 4019
Joined: 16 Aug 2010, 21:21

Re: не запускается бот после обновления

Postby Vlad » 15 Dec 2014, 10:50

В личку аккаунт и сервер напишите
MaxPeke
Posts: 1
Joined: 25 Apr 2018, 07:25
Location: Россиия, г. Самара
Contact:

Re: не запускается бот после обновления

Postby MaxPeke » 25 Apr 2018, 16:46

"отсутствует подключение к серверу,продолжение невозможно" такой текст выдаёт при запуске программы... подскажие, как исправить?
User avatar
Vlad
Разработчик
Posts: 4019
Joined: 16 Aug 2010, 21:21

Re: не запускается бот после обновления

Postby Vlad » 04 May 2018, 15:04

Смотрите что блокирует соединение, файрвол, антивирус, брендмауэр

Return to “Технические проблемы”

Who is online

Users browsing this forum: No registered users and 1 guest