Не работает артефакт ускорения войск

Сложности в работе после запуска. Сообщайте о найденных недочетах в работе Травиан Бота
Buenos1
Сообщения: 5
Зарегистрирован: 27 авг 2018, 10:15

Не работает артефакт ускорения войск

Сообщение Buenos1 » 27 авг 2018, 10:17

В меню плана атак не учитывается артефакт ускорения.
при создании атаки время рассчитывается верно, однако сохраняется, не учитывая артефакт и отправляется неверно
Vlad
Разработчик
Сообщения: 3638
Зарегистрирован: 16 авг 2010, 21:21

Re: Не работает артефакт ускорения войск

Сообщение Vlad » 28 авг 2018, 10:16

Создал, сохранил, время выхода идентично
Buenos1
Сообщения: 5
Зарегистрирован: 27 авг 2018, 10:15

Re: Не работает артефакт ускорения войск

Сообщение Buenos1 » 31 авг 2018, 11:31

Изображение


На картинке видно наглядно

время выхода при создании напа - 40:00
по факту 35:00
Vlad
Разработчик
Сообщения: 3638
Зарегистрирован: 16 авг 2010, 21:21

Re: Не работает артефакт ускорения войск

Сообщение Vlad » 31 авг 2018, 14:09

Создайте новую задачу
Выставьте все параметры
Запомните время выхода
Нажмите ок и сравните со временем в списке
Будет время в списке неверным, приходите
Buenos1
Сообщения: 5
Зарегистрирован: 27 авг 2018, 10:15

Re: Не работает артефакт ускорения войск

Сообщение Buenos1 » 31 авг 2018, 21:18

Как раз это и видно на картинке
Создается задача. В ней видно, что выход должен произойти в 10:40:00
в списке стоит время 10:35:00
Vlad
Разработчик
Сообщения: 3638
Зарегистрирован: 16 авг 2010, 21:21

Re: Не работает артефакт ускорения войск

Сообщение Vlad » 01 сен 2018, 10:23

Хватит фантазировать
Проделайте что написано постом выше
Закрыто

Вернуться в «Технические проблемы»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей