New version Building bug

Post Reply
Possum
Posts: 4
Joined: 27 Dec 2021, 17:14

New version Building bug

Post by Possum »

I'm in travian legends

The building queue does not work properly

The buildings are shown in the wrong location on the Build type screen, and as a result it does not follow the building queue.

The resource fields are in the correct correct locations.

As a result it builds random buildings. I asked it to build a cranny. And it built an iron mine.
Possum
Posts: 4
Joined: 27 Dec 2021, 17:14

Re: New version Building bug

Post by Possum »

Here is the log

29/12/2021 20:23:54: Found animals in a farm no2 (oasis), miss sending farm
29/12/2021 20:24:28: Sending a bots farm list one by one - was sent 21 raids
29/12/2021 20:24:28: Sending a bots farm list one by one - troops sent 0|3|0|40|0|0|0|0|0|0|0
29/12/2021 20:24:39: Started the search for attacks
29/12/2021 20:25:08: Started building of houses in the village of T1
29/12/2021 20:25:21: T1: Improve the building "Main Building" - the building has successfully improved.
29/12/2021 20:26:09: Server data synchronization started


I asked it to build upgrade a "main building" but it built a "woodcutter".

Please fix it.

Thanks
Ewileta
Posts: 4
Joined: 14 Mar 2019, 13:01

Re: New version Building bug

Post by Ewileta »

Possum wrote: 29 Dec 2021, 22:31 Here is the log

29/12/2021 20:23:54: Found animals in a farm no2 (oasis), miss sending farm
29/12/2021 20:24:28: Sending a bots farm list one by one - was sent 21 raids
29/12/2021 20:24:28: Sending a bots farm list one by one - troops sent 0|3|0|40|0|0|0|0|0|0|0
29/12/2021 20:24:39: Started the search for attacks
29/12/2021 20:25:08: Started building of houses in the village of T1
29/12/2021 20:25:21: T1: Improve the building "Main Building" - the building has successfully improved.
29/12/2021 20:26:09: Server data synchronization started


I asked it to build upgrade a "main building" but it built a "woodcutter".

Please fix it.

Thanks
same story here it builds what it want by it self
Possum
Posts: 4
Joined: 27 Dec 2021, 17:14

Re: New version Building bug

Post by Possum »

Still not working. Bug reported December 27. Do you know when it will be fixed?

Possum
User avatar
Vlad
Разработчик
Posts: 4285
Joined: 16 Aug 2010, 21:21

Re: New version Building bug

Post by Vlad »

Checked, can't reproduce, all works fine
Can you show via AnyDesk?
Post Reply