Blank screeen then bot restarts

orthofunk
Posts: 37
Joined: 24 Apr 2016, 20:20

Re: Blank screeen then bot restarts

Postby orthofunk » 14 Apr 2019, 16:19

On my current server, I have using the bot for over 2 weeks without any blank screen incident.
Yesterday I started using the gold club farming in the bot with a small farm list of only 25 villages.
This morning I woke up to a blank screen.
The account only has 3 villages right now. Gold club farming must be the trigger that causes the blank screen.
User avatar
Vlad
Разработчик
Posts: 4019
Joined: 16 Aug 2010, 21:21

Re: Blank screeen then bot restarts

Postby Vlad » 15 Apr 2019, 14:09

Try to run on my computer?
orthofunk
Posts: 37
Joined: 24 Apr 2016, 20:20

Re: Blank screeen then bot restarts

Postby orthofunk » 15 Apr 2019, 16:43

It happened again today.
But let's wait until it is happening multiple times a day, so I don't waste your time.
I will contact you on skype when ready.
User avatar
Vlad
Разработчик
Posts: 4019
Joined: 16 Aug 2010, 21:21

Re: Blank screeen then bot restarts

Postby Vlad » 16 Apr 2019, 12:37

I don't use skype anymore...
PM
orthofunk
Posts: 37
Joined: 24 Apr 2016, 20:20

Re: Blank screeen then bot restarts

Postby orthofunk » 18 Jun 2019, 17:56

The grey screen problem has gotten worse with more recent versions of Travibot, almost making the bot unusable. I have experienced the problem across multiple installations on 5 different PCs with different Windows OSs. On my current farming King account it occurs many times per day and the bot never stays running through the night. Vlad has been unable to reproduce the problem on his computer. Has anyone found a way to consistently reproduce the grey screen problem?
User avatar
Vlad
Разработчик
Posts: 4019
Joined: 16 Aug 2010, 21:21

Re: Blank screeen then bot restarts

Postby Vlad » 20 Jun 2019, 13:51

Do you have this problem, when you start bot manually, or only after the bot restarts himself?
orthofunk
Posts: 37
Joined: 24 Apr 2016, 20:20

Re: Blank screeen then bot restarts

Postby orthofunk » 20 Jun 2019, 23:29

Problem happens both on bot restarting itself and when I start it manually.
I turned off farming last night... this morning was the first time in over a week I didn't wake up to grey screen.
User avatar
Vlad
Разработчик
Posts: 4019
Joined: 16 Aug 2010, 21:21

Re: Blank screeen then bot restarts

Postby Vlad » 21 Jun 2019, 09:30

Most probably, because restarts was absent...
I forget, no errors in log?
orthofunk
Posts: 37
Joined: 24 Apr 2016, 20:20

Re: Blank screeen then bot restarts

Postby orthofunk » 22 Jun 2019, 03:40

Vlad wrote:Most probably, because restarts was absent...
I forget, no errors in log?


no errors in log

Return to “Travian Bot T5 Kingdoms”

Who is online

Users browsing this forum: No registered users and 0 guests