Не запускается бот

Что делать если бот не запускается? Ошибки при запуске.
Nico
Posts: 1
Joined: 02 Nov 2018, 18:43

Не запускается бот

Postby Nico » 02 Nov 2018, 18:45

Добрый день.
после установки выдает следующу проблему при обновлении:
This archive is a not a valid Zip archive
ПРошу помочь
User avatar
Vlad
Разработчик
Posts: 4164
Joined: 16 Aug 2010, 21:21

Re: Не запускается бот

Postby Vlad » 05 Nov 2018, 15:17

Добрый
Если прокси используете, поставьте галку обновлять игнорируя прокси
vladgiag
Posts: 2
Joined: 05 Apr 2017, 20:19

Re: Не запускается бот

Postby vladgiag » 20 Dec 2018, 12:38

Добрый день!
При запуске бота выскакивает сообщение, что программа завершает работу и предлагается отправить отчет.
После этого выскакивает такое окно
https://yadi.sk/i/_wLPoiIO7omvtw
Бот закрывается.
Это я пробую на основной системе вин7. Раньше бот тут работал (давно)
Дальше пробую запустить на виртуалке стоит ХР тоже бот работал раньше.
Установил запустил, залогинился доходит до первичного обновления деревень и виснет.
Что я делаю не так?
Спасибо!
User avatar
Vlad
Разработчик
Posts: 4164
Joined: 16 Aug 2010, 21:21

Re: Не запускается бот

Postby Vlad » 20 Dec 2018, 15:59

Добрый
В семерке, офис установите
В последней версии ИЕ для ХП, игра уже пару лет как не работает...
vladgiag
Posts: 2
Joined: 05 Apr 2017, 20:19

Re: Не запускается бот

Postby vladgiag » 21 Dec 2018, 11:29

Давненько я не играл... раз в ХР не работает =)
Офис переустановил, сообщение пропало но бот всё равно вылетает. Походу, что то с системой..
Вышел из положения установкой семерки на виртуальную машину.
Всё работает
Спасибо.
vitaminkanika
Posts: 3
Joined: 28 Dec 2018, 13:55

Re: Не запускается бот

Postby vitaminkanika » 28 Dec 2018, 21:41

РАБОТАЕТ ЛИ БОТ НА MACBOOK???
User avatar
Vlad
Разработчик
Posts: 4164
Joined: 16 Aug 2010, 21:21

Re: Не запускается бот

Postby Vlad » 03 Jan 2019, 15:42

НЕТ
В системных требованиях указан Windows
KSMironov
Posts: 6
Joined: 16 Aug 2017, 08:39

Re: Не запускается бот

Postby KSMironov » 07 Jan 2019, 11:06

Добрый день.
Последние 3 дня, Бот не логинится.
Идет постоянный Рефреш на моменте ввести почту и пароль
Безымянный.jpg
Безымянный.jpg (74.62 KiB) Viewed 2635 times
User avatar
Vlad
Разработчик
Posts: 4164
Joined: 16 Aug 2010, 21:21

Re: Не запускается бот

Postby Vlad » 10 Jan 2019, 11:46

Очистите оба кеша в меню сервис, если не поможет, сбросьте интернет эксплорер к дефолтным параметрам в панели управления

Return to “Проблемы с запуском бота”

Who is online

Users browsing this forum: No registered users and 0 guests